» » » Ошибка парсера DLE Forum на Dle 9.8 |

Ошибка парсера DLE Forum на Dle 9.8
Ошибка парсера DLE Forum на Dle 9.8
В DLE Forum, установленном на последней версии DLE 9.8, не работают некоторые теги. В частности теги вставки видео со сторонних сервисов. Данный фикс исправляет эти ошибки.

В файле parse.class.php также произошло много изменений, а DLE Forum естественно, стал менее совместим с в актуальной DLE. Для того чтобы обновиться до DLE 9.8 пришлось переписать весь файл парсера и изменить 70% общего кода. Зато теперь DLE Forum полноценно поддерживает тег Youtube и другие видео сервисы, а также было устранено несколько мелких багов.

Версия DLE: 9.8
Автор: Off Road
Сайт автора: skriptavod.ru

engine.rar [12,4 Kb] (cкачиваний: 1)


Автор:  candro
| Категория: DataLife Engine » Багфиксы19.06.13
Похожие новости
Информация! Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.